
Microsoft PhotoDraw 2000 Trial Version Readme
(C) Copyright 1995-1998 Microsoft Corporation. All rights reserved.

This Readme file contains late-breaking or other information that you should read before you use 
Microsoft PhotoDraw for the first time.

The Readme file is installed with PhotoDraw and can be found on PhotoDraw – Disc1 or in the \
Program Files\Microsoft Office\Office\Setup\PhotoDraw directory. If you chose a custom install 
location, you can locate the Readme file in the \<your custom install location>\Office\Setup\
PhotoDraw directory.

To view the Readme file in Microsoft Windows WordPad, maximize the WordPad window. To 
print the file, open it in WordPad or another word processor, and then click Print on the File 
menu.
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Installing PhotoDraw
The following sections contain information about system requirements and notes about the 
installation process.

System Requirements

Microsoft PhotoDraw has the following system requirements:
 Pentium 166 or higher recommended
 Windows 95/98 or Windows NT 4.0 Service Pack 3 or later 
 Microsoft Internet Explorer 4.0 or later 
 32 MB RAM or higher recommended



 190 MB available hard disk space recommended
 CD-ROM drive 
 SVGA monitor
 1 MB VRAM
 Microsoft Mouse, Microsoft Intellimouse, or compatible pointing device

The PhotoDraw Trial CD includes Internet Explorer 4.01 Service Pack 1 and Windows NT 4.0 
Service Pack 4.  

The PhotoDraw Downloadable Trial does not include Internet Explorer 4.01 Service Pack 1 or 
Windows NT 4.0 Service Pack 3.  Users must download those from the Microsoft site before 
installing the PhotoDraw downloadable trial.

When you begin installing PhotoDraw, you may be prompted to install or upgrade to Microsoft 
Internet Explorer 4.01 Service Pack 1. Windows NT 4.0 users may also be prompted to upgrade 
their NT system to Windows NT 4.0 Service Pack 3 or later.

After NT 4.0 Service Pack and/or Internet Explorer upgrades or installations are complete, you 
can finish installing PhotoDraw by clicking Install Microsoft PhotoDraw on the setup screen.

Special Notes for Installation
 PhotoDraw will not install correctly on a Windows NT system when you are logged on as a 

user without administrator privileges. To correct this problem, you need to log on as an 
administrator or with a user account that has administrator privileges before installing 
PhotoDraw.

 When you finish installing or uninstalling PhotoDraw, a dialog screen may prompt you either 
to restart Windows or exit the setup process. You should ALWAYS choose to restart 
Windows. Doing otherwise can cause installation errors and make it difficult for you to 
reinstall PhotoDraw correctly.

 PhotoDraw does not support Microsoft Windows NT 3.51, Windows 3.11 and all updates 
prior to Windows 95.

 PhotoDraw runs on Windows NT, version 4.0 Service Pack 3, or later.

Virus Checkers
Some virus-checking programs will not allow PhotoDraw to install properly. If you encounter 
problems during installation, it may be necessary first to turn off the virus-checking program.

To turn off a virus-checking program, do the following:

 On your Windows taskbar, right-click the icon for the virus-checker and choose a 
command to turn it off (command names vary, but may include Close, Exit, or 
Suspend).

If no icon appears on your Windows taskbar, press CTRL+ALT+DEL, and then do one of the 
following:

 If you are running Windows 95/98, select the virus-checking program in the task list, and 
then click End Task.

 If you are running Windows NT, click Task Manager, select the virus checker from the 
list on the Applications tab, and then click End Task.

You can restart the virus-checking program after PhotoDraw is installed.



Uninstalling PhotoDraw
To uninstall PhotoDraw, click Settings on the Start menu, and then click Control Panel. In the 
Control Panel dialog box, click Add/Remove Programs.  Select Microsoft PhotoDraw 2000, 
then click  Add/Remove.

Uninstall Notes

If you participated in the beta program for PhotoDraw, please uninstall the beta version before 
you install this release of PhotoDraw.

Special Notes 

 When copying a picture with partial transparency from PhotoDraw and pasting into a 
Microsoft Office 2000 document, you will usually get good results. However, if the picture's 
colors look too dithered and you do not need to maintain transparency, it is recommended 
that you do the following:

 On the PhotoDraw Edit menu, click Copy.
 On the Office application Edit menu, click Paste Special.
 In the Paste Special list, click Bitmap.

Note   Choosing Picture (PNG) will maintain the picture's transparency, but may 
make the picture's colors look dithered. When saving your document as a web page 
(HTML format) in Word, Excel, or PowerPoint 2000, and viewing the web page in 
Microsoft Internet Explorer 5.0, the partial transparency will display correctly without 
dithering. All versions of PowerPoint will also show transparency without dithering 
while in Slide Show mode.

 Kodak Imaging for Windows will not read a .tif file saved in PhotoDraw.

 To use the Hewlett-Packard PhotoSmart C20 Digital Camera with Microsoft PhotoDraw, you 
need to turn off the Auto Detection method in the HP PhotoSmart software.  For instructions, 
please refer to the PhotoSmart User's Guide.

 If you install Microsoft Money 99 after installing PhotoDraw, you must reinstall PhotoDraw 
using Add/Remove Programs.

 On the Start menu, click Settings.
 Click Control Panel.
 Click Add/Remove Programs.
 Select PhotoDraw 2000.
 Click Add/Remove.
 Click Reinstall.

 If you have installed Microsoft Money 99 and PhotoDraw on the same computer, and you 
want to uninstall either one of these applications, you must follow these steps:

 Uninstall the desired application (Money 99 or PhotoDraw) using Add/Remove 
Programs

 On the Start menu, click Settings.



 Click Control Panel.
 Click Add/Remove Programs.
 Select the desired application.
 Click Add/Remove.
 Click Remove All.

 Reinstall the remaining application using Add/Remove Programs.

Performance
PhotoDraw typically requires a significant amount of memory in order to apply effects and 
manipulate multiple objects. To improve performance, you can do the following:

1. Make sure that your system's virtual memory is turned on:

 On your desktop, right-click My Computer.
 Click Properties.
 Click Performance.
 Click Virtual Memory.
 Make sure that the Let Windows manage my virtual memory settings check box is 

selected.

2. Increase your RAM to 64 MB or greater.

3. Ensure that you have 150 MB free on your system before you install and run PhotoDraw.

4. Defragment your hard disk:

For Windows 95 and 98:

 Choose Disk Defragmenter from the Start, Programs, Accessories, System 
Tools menu.

On Windows NT:

If you have a disk defragmenter installed,
 On your desktop, open My Computer.
 Select the drive you want to defragment.
 On the File menu, click Properties.
 On the Tools tab, click Defragment Now.

If you do not have a disk defragmenter installed, go to the "Disk Space Troubleshooter" 
topic in Windows NT Help:

 On the Start menu, click Help.
 On the Find tab, type 'disk defragmenter' in the Find box.

5. Do not run other programs at the same time that you run PhotoDraw.

Note   Applying 3-D effects can be a slow process and will vary depending on the complexity of 
the underlying 3-D operation.

Microsoft Picture It! Users



 PhotoDraw opens and saves pictures to the C:\My Documents\My Pictures directory by 
default. Picture It! files stored in the C:\My Pictures directory will not be affected and can be 
located by using the Open and Save dialog boxes.

 Picture It! 1.0 and 2.0 cannot, however, open pictures saved in PhotoDraw as .mix files, 
because PhotoDraw uses a newer version of the MIX file format than Picture It! supports. To 
open your PhotoDraw pictures in Picture It!, click Save As on the File menu in PhotoDraw, 
and then click Picture It 2.0 – 3.0 (.mix) in the Save as type list.

 Picture It! 99 and Picture It! Express can open PhotoDraw files if both Picture It! 99 and 
PhotoDraw are installed on the same system. The PhotoDraw file will open as one picture in 
both Picture It! 99 and Picture It! Express.

Adobe Photoshop Plug-ins
To use Photoshop compatible plug-ins (.8BF files), you can set the path on the Plug-ins tab 
(Options submenu;Tools menu) to point to the plug-ins file folder.  You can also copy the plug-in
files and their required supporting files to the C:\Program Files\Microsoft Office\Office\
PhotoDraw\PlugIns folder, or you can specify that folder when prompted by the plug-in setup 
program for an install destination.

Tip   If you do change the plug-ins path while the PhotoDraw Plug-ins workpane is 
open, you will have to close the workpane and click Plug-ins on the Effects menu to see
the new list.

 When you apply a plug-in effect to an image, PhotoDraw uses the original, unmodified image 
as the source image. After the plug-in effect has been applied, PhotoDraw clips the result to 
the image's selection box and reapplies scaling, rotation, and color changes that may have 
been previously applied in PhotoDraw. To apply the plug-in to objects that have been 
modified by scaling, rotation and color changes, or to prevent the object from being clipped to
the selection box, do  the following:

 Copy the object to a new picture.
 Resize the picture area if necessary to prevent clipping.
 Save the object in TIF or PNG format and close the file.
 Reload the saved file and apply the plug-in.

 The preview shown on the plug-in screen will not show rotate or skew effects that were 
applied in PhotoDraw.

 For certain plug-ins to work, the Photoshop directory and/or the plug-in's own directories 
must be listed in the MS-DOS path. 

 Plug-ins that require "marquee selection" or other features particular to Adobe Photoshop will
not work in PhotoDraw. 

 Some plug-ins from Extensis require features not found in PhotoDraw and do not work with 
PhotoDraw.

Known Scanner Problems
The following sections outline known scanner problems associated with using PhotoDraw.

AGFA
AGFA ARCUS II - Automatic scan does not work properly
The AGFA ARCUS II scanner does not work with PhotoDraw's Automatic scan feature.  Updated
scanner drivers may fix this problem; until then, use the Your scanner software option when 
scanning.



Hewlett-Packard
Hewlett-Packard ScanJet 4100C - Automatic scan does not work properly
The Hewlett-Packard ScanJet 4100C flatbed scanner does not work with PhotoDraw's Automatic 
scan feature.  Updated scanner drivers may fix this problem; until then, use the Your scanner 
software option when scanning.

Linotype-Hell
Linotype-Hell (LinoColor) scanners - Automatic scan problems
Some Linotype-Hell (LinoColor) scanners, such as the Saphir, may not work with PhotoDraw's 
Automatic scan feature.  Updated scanner drivers may fix this problem; until then, use the Your 
scanner software option when scanning.

Minolta
Minolta Dimage Scan Dual film scanner – Scanner problems
Some users may encounter problems trying to scan using the Minolta Dimage Scan Dual film 
scanner.  Most problems can be corrected by setting Performance to Normal in the 
Scanner/Camera tab of the Options dialog box (Tools menu).

Mustek
Mustek 1200 Pro – Automatic scan doesn't work
The Automatic scan option fails on the Mustek 1200 Pro (and possibly other Mustek flatbed 
scanners).  This problem may be fixed in future releases of Mustek scanner drivers.  Until then, 
use the Custom scan option.

Nikon 
Nikon AX-1200- Automatic scan does not work properly
The Nikon AX-1200scanner does not work with PhotoDraw's Automatic scan feature.  Updated 
scanner drivers may fix this problem; until then, use the Your scanner software option when 
scanning.

Plustek
Automatic scan does not work properly
Using the Automatic scan option with certain models of Plustek flatbed scanners (including the 
4830P and OpticPro A3I) brings up the Plustek scanner software instead of automatically 
scanning the picture.  This is a known problem with the Plustek scanner drivers.  This problem 
may be fixed in future releases of Plustek scanner drivers.  Until then, use the Custom scan 
option.

Automatic scan does not crop properly
Using the Automatic scan option with certain models of Plustek flatbed scanners (including the 
4830P and OpticPro A3I) creates a picture that has not been cropped properly. This is a known 
problem with the Plustek scanner drivers. This problem may be fixed in future releases of Plustek
scanner drivers.  Until then, use the Custom scan option.

Automatic scan is extremely slow
The PhotoDraw Automatic scan option works very slowly with certain models of Plustek flatbed 
scanners (including the 4830P and OpticPro A3I). This is a known problem with the Plustek 
scanner drivers. This problem may be fixed in future releases of Plustek scanner drivers.  Until 
then, scanning may be faster if you use the Custom scan option.

Two different drivers are installed
Some models of Plustek scanners (including the 4830P) install two different drivers.  One is a 16-
bit driver, and the other is a 32-bit driver.  This should not cause any problems, but two different 
scanners will show up in the scanner list.  Try using the 32-bit driver first.



Visioneer
Visioneer flatbed scanners – Automatic scan does not work properly
Some Visioneer flatbed scanners, such as the PaperPort OneTouch, may not work with 
PhotoDraw's Automatic scan feature.  Updated scanner drivers may fix this problem; until then, 
use the Your scanner software option when scanning.

General Scanner Issues
Custom scan doesn't preserve size
Using the Custom scan option does not preserve the physical size of scanned pictures.  You can 
adjust the picture size by selecting options in the Picture Setup dialog box (File menu).

Scanner can not be found
Make sure the scanner is turned on before scanning.

PhotoDraw Online
You can find the latest information about PhotoDraw from the Help menu by choosing 
PhotoDraw on the Web. 

You can also go directly to PhotoDraw's web page at http://www.microsoft.com/photodraw.

PhotoDraw Trial Product Support
There is no product support available for the trial version. 

How to Purchase the Full Product
PhotoDraw 2000 will be available at your local software reseller by the first week in November 
1998.   For more information on how to purchase Microsoft PhotoDraw 2000, visit your local 
software reseller or visit the PhotoDraw web page at http://www.microsoft.com/photodraw.


